CVE-2019-19777 – stb_image.h (aka the stb image loader) 2.23, as used in libsixel and other products, has a …

Vuln ID: CVE-2019-19777

Published:  2019-12-13  02:15:10Z

Description: stb_image.h (aka the stb image loader) 2.23, as used in libsixel and other products, has a heap-based buffer over-read in stbi__load_main.

Source: NVD.NIST.GOV