CVE-2019-19787 – ATasm 1.06 has a stack-based buffer overflow in the get_signed_expression() function in se …

Vuln ID: CVE-2019-19787

Published:  2019-12-13  16:15:11Z

Description: ATasm 1.06 has a stack-based buffer overflow in the get_signed_expression() function in setparse.c via a crafted .m65 file.

Source: NVD.NIST.GOV