CVE-2020-3790 – Adobe Photoshop CC 2019 versions 20.0.8 and earlier, and Photoshop 2020 versions 21.1 and …

Vuln ID: CVE-2020-3790

Published:  2020-03-25  21:15:13Z

Description: Adobe Photoshop CC 2019 versions 20.0.8 and earlier, and Photoshop 2020 versions 21.1 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.

Source: NVD.NIST.GOV