70,000+ WordPress Sites Affected by Critical Plug-in Flaw

A critical security flaw in wpDiscuz, a WordPress plug-in, could enable cybercriminals to remotely execute malicious code on vulnerable website servers. The bug has a CVSS score of 10.0.

Read full article on Dark Reading