CVE-2020-16118 – In GNOME Balsa before 2.6.0, a malicious server operator or man in the middle can trigger …

Vuln ID: CVE-2020-16118

Published:  2020-07-29  18:15:15Z

Description: In GNOME Balsa before 2.6.0, a malicious server operator or man in the middle can trigger a NULL pointer dereference and client crash by sending a PREAUTH response to imap_mbox_connect in libbalsa/imap/imap-handle.c.

Source: NVD.NIST.GOV