CVE-2020-2076 – SICK Package Analytics software up to and including version V04.0.0 are vulnerable to an a …

Vuln ID: CVE-2020-2076

Published:  2020-07-29  14:15:12Z

Description: SICK Package Analytics software up to and including version V04.0.0 are vulnerable to an authentication bypass by directly interfacing with the REST API. An attacker can send unauthorized requests, bypass current authentication controls presented by the application and could potentially write files without authentication.

Source: NVD.NIST.GOV