CVE-2020-15141 – In openapi-python-client before version 0.5.3, there is a path traversal vulnerability. If …

Vuln ID: CVE-2020-15141

Published:  2020-08-14  17:15:13Z

Description: In openapi-python-client before version 0.5.3, there is a path traversal vulnerability. If a user generated a client using a maliciously crafted OpenAPI document, it is possible for generated files to be placed in arbitrary locations on disk.

Source: NVD.NIST.GOV