CVE-2020-15142 – In openapi-python-client before version 0.5.3, clients generated with a maliciously crafte …

Vuln ID: CVE-2020-15142

Published:  2020-08-14  17:15:14Z

Description: In openapi-python-client before version 0.5.3, clients generated with a maliciously crafted OpenAPI Document can generate arbitrary Python code. Subsequent execution of this malicious client is arbitrary code execution.

Source: NVD.NIST.GOV