CVE-2020-15692 – In Nim 1.2.4, the standard library browsers mishandles the URL argument to browsers.openDe …

Vuln ID: CVE-2020-15692

Published:  2020-08-14  19:15:12Z

Description: In Nim 1.2.4, the standard library browsers mishandles the URL argument to browsers.openDefaultBrowser. This argument can be a local file path that will be opened in the default explorer. An attacker can pass one argument to the underlying open command to execute arbitrary registered system commands.

Source: NVD.NIST.GOV