CVE-2020-13309 – A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8 and 13.3.4. GitLa …

Vuln ID: CVE-2020-13309

Published:  2020-09-14  22:15:11Z

Description: A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8 and 13.3.4. GitLab was vulnerable to a blind SSRF attack through the repository mirroring feature.

Source: NVD.NIST.GOV