CVE-2020-13317 – A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8, and 13.3.4. An i …

Vuln ID: CVE-2020-13317

Published:  2020-09-14  20:15:11Z

Description: A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8, and 13.3.4. An insufficient check in the GraphQL api allowed a maintainer to delete a repository.

Source: NVD.NIST.GOV