CVE-2020-16097 – On controllers running versions of v8.20 prior to vCR8.20.200221b (distributed in v8.20.10 …

Vuln ID: CVE-2020-16097

Published:  2020-09-15  14:15:13Z

Description: On controllers running versions of v8.20 prior to vCR8.20.200221b (distributed in v8.20.1093(MR2)), v8.10 prior to vGR8.10.179 (distributed in v8.10.1211(MR5)), v8.00 prior to vGR8.00.165 (Distributed in v8.00.1228(MR6)), v7.90 prior to vGR7.90.165 (distributed in v7.90.1038(MRX)), v7.80 or earlier, It is possible to retrieve site keys used for securing MIFARE Plus and Desfire using debug ports on T Series readers.

Source: NVD.NIST.GOV