CVE-2020-23451 – Spiceworks Version <= 7.5.00107 is affected by CSRF which can lead to privilege escalat …

Vuln ID: CVE-2020-23451

Published:  2020-09-15  14:15:14Z

Description: Spiceworks Version <= 7.5.00107 is affected by CSRF which can lead to privilege escalation via "/settings/v1/users" function.

Source: NVD.NIST.GOV