CVE-2020-25453 – An issue was discovered in BlackCat CMS v.1.3.6. There is a CSRF vulnerability (bypass csr …

Vuln ID: CVE-2020-25453

Published:  2020-09-15  22:15:13Z

Description: An issue was discovered in BlackCat CMS v.1.3.6. There is a CSRF vulnerability (bypass csrf_token) that allows remote arbitrary code execution.

Source: NVD.NIST.GOV