CVE-2020-10715 – A content spoofing vulnerability was found in the openshift/console 3.11 and 4.x. This fla …

Vuln ID: CVE-2020-10715

Published:  2020-09-16  18:15:12Z

Description: A content spoofing vulnerability was found in the openshift/console 3.11 and 4.x. This flaw allows an attacker to craft a URL and inject arbitrary text onto the error page that appears to be from the OpenShift instance. This attack could potentially convince a user that the inserted text is legitimate.

Source: NVD.NIST.GOV