CVE-2020-14509 – Multiple memory corruption vulnerabilities exist in CodeMeter (All versions prior to 7.10) …

Vuln ID: CVE-2020-14509

Published:  2020-09-16  20:15:13Z

Description: Multiple memory corruption vulnerabilities exist in CodeMeter (All versions prior to 7.10) where the packet parser mechanism does not verify length fields. An attacker could send specially crafted packets to exploit these vulnerabilities.

Source: NVD.NIST.GOV