CVE-2020-14517 – Protocol encryption can be easily broken for CodeMeter (All versions prior to 6.90 are aff …

Vuln ID: CVE-2020-14517

Published:  2020-09-16  20:15:13Z

Description: Protocol encryption can be easily broken for CodeMeter (All versions prior to 6.90 are affected, including Version 6.90 or newer only if CodeMeter Runtime is running as server) and the server accepts external connections, which may allow an attacker to remotely communicate with the CodeMeter API.

Source: NVD.NIST.GOV