CVE-2020-2253 – Jenkins Email Extension Plugin 2.75 and earlier does not perform hostname validation when …

Vuln ID: CVE-2020-2253

Published:  2020-09-16  14:15:13Z

Description: Jenkins Email Extension Plugin 2.75 and earlier does not perform hostname validation when connecting to the configured SMTP server.

Source: NVD.NIST.GOV