CVE-2020-2257 – Jenkins Validating String Parameter Plugin 2.4 and earlier does not escape various user-co …

Vuln ID: CVE-2020-2257

Published:  2020-09-16  14:15:13Z

Description: Jenkins Validating String Parameter Plugin 2.4 and earlier does not escape various user-controlled fields, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Job/Configure permission.

Source: NVD.NIST.GOV