CVE-2020-2258 – Jenkins Health Advisor by CloudBees Plugin 3.2.0 and earlier does not correctly perform a …

Vuln ID: CVE-2020-2258

Published:  2020-09-16  14:15:13Z

Description: Jenkins Health Advisor by CloudBees Plugin 3.2.0 and earlier does not correctly perform a permission check in an HTTP endpoint, allowing attackers with Overall/Read permission to view that HTTP endpoint.

Source: NVD.NIST.GOV