CVE-2020-2261 – Jenkins Perfecto Plugin 1.17 and earlier executes a command on the Jenkins controller, all …

Vuln ID: CVE-2020-2261

Published:  2020-09-16  14:15:13Z

Description: Jenkins Perfecto Plugin 1.17 and earlier executes a command on the Jenkins controller, allowing attackers with Job/Configure permission to run arbitrary commands on the Jenkins controller

Source: NVD.NIST.GOV