CVE-2020-2265 – Jenkins Coverage/Complexity Scatter Plot Plugin 1.1.1 and earlier does not escape the meth …

Vuln ID: CVE-2020-2265

Published:  2020-09-16  14:15:13Z

Description: Jenkins Coverage/Complexity Scatter Plot Plugin 1.1.1 and earlier does not escape the method information in tooltips, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers able to provide report files to the plugin’s post-build step.

Source: NVD.NIST.GOV