CVE-2020-2271 – Jenkins Locked Files Report Plugin 1.6 and earlier does not escape locked files’ names in …

Vuln ID: CVE-2020-2271

Published:  2020-09-16  14:15:14Z

Description: Jenkins Locked Files Report Plugin 1.6 and earlier does not escape locked files’ names in tooltips, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Job/Configure permission.

Source: NVD.NIST.GOV