CVE-2020-2278 – Jenkins Storable Configs Plugin 1.0 and earlier does not restrict the user-specified file …

Vuln ID: CVE-2020-2278

Published:  2020-09-16  14:15:14Z

Description: Jenkins Storable Configs Plugin 1.0 and earlier does not restrict the user-specified file name, allowing attackers with Job/Configure permission to replace any other ‘.xml’ file on the Jenkins controller with a job config.xml file’s content.

Source: NVD.NIST.GOV