CVE-2020-25015 – A specific router allows changing the Wi-Fi password remotely. Genexis Platinum 4410 V2-1. …

Vuln ID: CVE-2020-25015

Published:  2020-09-16  18:15:13Z

Description: A specific router allows changing the Wi-Fi password remotely. Genexis Platinum 4410 V2-1.28, a compact router generally used at homes and offices was found to be vulnerable to Broken Access Control and CSRF which could be combined to remotely change the WIFI access point’s password.

Source: NVD.NIST.GOV