CVE-2020-25040 – Sylabs Singularity through 3.6.2 has Insecure Permissions on temporary directories used in …

Vuln ID: CVE-2020-25040

Published:  2020-09-16  18:15:13Z

Description: Sylabs Singularity through 3.6.2 has Insecure Permissions on temporary directories used in explicit and implicit container build operations, a different vulnerability than CVE-2020-25039.

Source: NVD.NIST.GOV