CVE-2020-7531 – A CWE-284 Improper Access Control vulnerability exists in SCADAPack 7x Remote Connect (V3. …

Vuln ID: CVE-2020-7531

Published:  2020-09-16  16:15:15Z

Description: A CWE-284 Improper Access Control vulnerability exists in SCADAPack 7x Remote Connect (V3.6.3.574 and prior) which allows an attacker to place executables in a specific folder and run code whenever RemoteConnect is executed by the user.

Source: NVD.NIST.GOV