CVE-2020-7733 – The package ua-parser-js before 0.7.22 are vulnerable to Regular Expression Denial of Serv …

Vuln ID: CVE-2020-7733

Published:  2020-09-16  14:15:15Z

Description: The package ua-parser-js before 0.7.22 are vulnerable to Regular Expression Denial of Service (ReDoS) via the regex for Redmi Phones and Mi Pad Tablets UA.

Source: NVD.NIST.GOV