CVE-2020-12316 – Insufficiently protected credentials in the Intel(R) EMA before version 1.3.3 may allow an …

Vuln ID: CVE-2020-12316

Published:  2020-11-12  19:15:12Z

Description: Insufficiently protected credentials in the Intel(R) EMA before version 1.3.3 may allow an authorized user to potentially enable information disclosure via local access.

Source: NVD.NIST.GOV