CVE-2020-12322 – Improper input validation in some Intel(R) Wireless Bluetooth(R) products before version 2 …

Vuln ID: CVE-2020-12322

Published:  2020-11-12  18:15:14Z

Description: Improper input validation in some Intel(R) Wireless Bluetooth(R) products before version 21.110 may allow an unauthenticated user to potentially enable denial of service via adjacent access.

Source: NVD.NIST.GOV