CVE-2020-28638 – ask_password in Tomb 2.0 through 2.7 returns a warning when pinentry-curses is used and $D …

Vuln ID: CVE-2020-28638

Published:  2020-11-13  21:15:12Z

Description: ask_password in Tomb 2.0 through 2.7 returns a warning when pinentry-curses is used and $DISPLAY is non-empty, causing affected users’ files to be encrypted with "tomb {W] Detected DISPLAY, but only pinentry-curses is found." as the encryption key.

Source: NVD.NIST.GOV