CVE-2020-25013 – JetBrains ToolBox before version 1.18 is vulnerable to a Denial of Service attack via a br …

Vuln ID: CVE-2020-25013

Published:  2020-11-16  15:15:12Z

Description: JetBrains ToolBox before version 1.18 is vulnerable to a Denial of Service attack via a browser protocol handler.

Source: NVD.NIST.GOV