CVE-2020-25695 – A flaw was found in PostgreSQL versions before 13.1, before 12.5, before 11.10, before 10. …

Vuln ID: CVE-2020-25695

Published:  2020-11-16  01:15:12Z

Description: A flaw was found in PostgreSQL versions before 13.1, before 12.5, before 11.10, before 10.15, before 9.6.20 and before 9.5.24. An attacker having permission to create non-temporary objects in at least one schema can execute arbitrary SQL functions under the identity of a superuser. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.

Source: NVD.NIST.GOV