CVE-2020-26509 – Airleader Master and Easy <= 6.21 devices have default credentials that can be used for …

Vuln ID: CVE-2020-26509

Published:  2020-11-16  19:15:13Z

Description: Airleader Master and Easy <= 6.21 devices have default credentials that can be used for a denial of service.

Source: NVD.NIST.GOV