CVE-2020-7765 – This affects the package @firebase/util before 0.3.4. This vulnerability relates to the de …

Vuln ID: CVE-2020-7765

Published:  2020-11-16  12:15:14Z

Description: This affects the package @firebase/util before 0.3.4. This vulnerability relates to the deepExtend function within the DeepCopy.ts file. Depending on if user input is provided, an attacker can overwrite and pollute the object prototype of a program.

Source: NVD.NIST.GOV