CVE-2020-28140 – SourceCodester Online Clothing Store 1.0 is affected by an arbitrary file upload via the i …

Vuln ID: CVE-2020-28140

Published:  2020-11-17  19:15:11Z

Description: SourceCodester Online Clothing Store 1.0 is affected by an arbitrary file upload via the image upload feature of Products.php.

Source: NVD.NIST.GOV