CVE-2020-14208 – SuiteCRM 7.11.13 is affected by stored Cross-Site Scripting (XSS) in the Documents preview …

Vuln ID: CVE-2020-14208

Published:  2020-11-18  22:15:11Z

Description: SuiteCRM 7.11.13 is affected by stored Cross-Site Scripting (XSS) in the Documents preview functionality. This vulnerability could allow remote authenticated attackers to inject arbitrary web script or HTML.

Source: NVD.NIST.GOV