CVE-2020-28005 – httpd on TP-Link TL-WPA4220 devices (hardware versions 2 through 4) allows remote authenti …

Vuln ID: CVE-2020-28005

Published:  2020-11-18  16:15:12Z

Description: httpd on TP-Link TL-WPA4220 devices (hardware versions 2 through 4) allows remote authenticated users to trigger a buffer overflow (causing a denial of service) by sending a POST request to the /admin/syslog endpoint. Fixed version: TL-WPA4220(EU)_V4_201023

Source: NVD.NIST.GOV