CVE-2020-28724 – Open redirect vulnerability in werkzeug before 0.11.6 via a double slash in the URL. …

Vuln ID: CVE-2020-28724

Published:  2020-11-18  15:15:12Z

Description: Open redirect vulnerability in werkzeug before 0.11.6 via a double slash in the URL.

Source: NVD.NIST.GOV