CVE-2020-4592 – IBM MQ Appliance 9.1.CD and LTS could allow an authenticated user, under nondefault config …

Vuln ID: CVE-2020-4592

Published:  2020-11-18  18:15:12Z

Description: IBM MQ Appliance 9.1.CD and LTS could allow an authenticated user, under nondefault configuration to cause a data corruption attack due to an error when using segmented messages.

Source: NVD.NIST.GOV