CVE-2020-28054 – JamoDat TSMManager Collector version up to 6.5.0.21 is vulnerable to an Authorization Bypa …

Vuln ID: CVE-2020-28054

Published:  2020-11-19  16:15:10Z

Description: JamoDat TSMManager Collector version up to 6.5.0.21 is vulnerable to an Authorization Bypass because the Collector component is not properly validating an authenticated session with the Viewer. If the Viewer has been modified (binary patched) and the Bypass Login functionality is being used, an attacker can request every Collector’s functionality as if they were a properly logged-in user: administrating connected instances, reviewing logs, editing configurations, accessing the instances’ consoles, accessing hardware configurations, etc.Exploiting this vulnerability won’t grant an attacker access nor control on remote ISP servers as no credentials is sent with the request.

Source: NVD.NIST.GOV