CVE-2020-7565 – A CWE-326: Inadequate Encryption Strength vulnerability exists in Modicon M221 (all refere …

Vuln ID: CVE-2020-7565

Published:  2020-11-19  22:15:14Z

Description: A CWE-326: Inadequate Encryption Strength vulnerability exists in Modicon M221 (all references, all versions) that could allow the attacker to break the encryption key when the attacker has captured the traffic between EcoStruxure Machine – Basic software and Modicon M221 controller.

Source: NVD.NIST.GOV