CVE-2020-8278 – Improper access control in Nextcloud Social app version 0.3.1 allowed to read posts of any …

Vuln ID: CVE-2020-8278

Published:  2020-11-19  01:15:12Z

Description: Improper access control in Nextcloud Social app version 0.3.1 allowed to read posts of any user.

Source: NVD.NIST.GOV