CVE-2020-24025 – Certificate validation in node-sass 2.0.0 to 4.14.1 is disabled when requesting binaries e …

Vuln ID: CVE-2020-24025

Published:  2021-01-11  19:15:12Z

Description: Certificate validation in node-sass 2.0.0 to 4.14.1 is disabled when requesting binaries even if the user is not specifying an alternative download path.

Source: NVD.NIST.GOV