CVE-2020-24027 – In Live Networks, Inc., liblivemedia version 20200625, there is a potential buffer overflo …

Vuln ID: CVE-2020-24027

Published:  2021-01-11  20:15:16Z

Description: In Live Networks, Inc., liblivemedia version 20200625, there is a potential buffer overflow bug in the server handling of a RTSP "PLAY" command, when the command specifies seeking by absolute time.

Source: NVD.NIST.GOV