CVE-2020-27281 – A stack-based buffer overflow may exist in Delta Electronics CNCSoft ScreenEditor versions …

Vuln ID: CVE-2020-27281

Published:  2021-01-11  16:15:15Z

Description: A stack-based buffer overflow may exist in Delta Electronics CNCSoft ScreenEditor versions 1.01.26 and prior when processing specially crafted project files, which may allow an attacker to execute arbitrary code.

Source: NVD.NIST.GOV