CVE-2020-35483 – AnyDesk before 6.1.0 on Windows, when run in portable mode on a system where the attacker …

Vuln ID: CVE-2020-35483

Published:  2021-01-11  15:15:13Z

Description: AnyDesk before 6.1.0 on Windows, when run in portable mode on a system where the attacker has write access to the application directory, allows this attacker to compromise a local user account via a read-only setting for a Trojan horse gcapi.dll file.

Source: NVD.NIST.GOV