CVE-2021-0310 – In LazyServiceRegistrar of LazyServiceRegistrar.cpp, there is a possible memory corruption …

Vuln ID: CVE-2021-0310

Published:  2021-01-11  22:15:13Z

Description: In LazyServiceRegistrar of LazyServiceRegistrar.cpp, there is a possible memory corruption due to a use after free. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation. Product: Android; Versions: Android-11; Android ID: A-170212632.

Source: NVD.NIST.GOV