CVE-2021-3121 – An issue was discovered in GoGo Protobuf before 1.3.2. plugin/unmarshal/unmarshal.go lacks …

Vuln ID: CVE-2021-3121

Published:  2021-01-11  06:15:13Z

Description: An issue was discovered in GoGo Protobuf before 1.3.2. plugin/unmarshal/unmarshal.go lacks certain index validation, aka the "skippy peanut butter" issue.

Source: NVD.NIST.GOV