CVE-2020-24700 – OX App Suite through 7.10.3 allows SSRF because GET requests are sent to arbitrary domain …

Vuln ID: CVE-2020-24700

Published:  2021-01-12  08:15:13Z

Description: OX App Suite through 7.10.3 allows SSRF because GET requests are sent to arbitrary domain names with an initial autoconfig. substring.

Source: NVD.NIST.GOV